Back to overview
Maintenance

Authentication System Maintenance

Aug 05 at 11:05pm IST  –  Aug 05 at 11:07pm IST
Affected services
Cinema Deck Auth Server

Resolved
Aug 05 at 11:07pm IST

Maintenance has completed successfully all services are now operational

Created
Aug 05 at 11:05pm IST

Maintenance of Cinema Deck authentication server. Adding new features. Users may face login error